Microsoft Word: Word 102

Once you are comfortable with the basic parts of a word processor,
the next step is to figure out how the more advanced tasks can help
you do your job or your hobbies better! Microsoft Word can be used to
do a variety of tasks, from mailings to birthday cards to labels.
Today, we will be using Microsoft Word 2003 to explore the program.
Microsoft Word 2007 looks different, but works the exact same way. If
you have questions about Word 2007, please let your instructor know

For more information on the Library and programs, visit www.bcpls.org
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Changing Views and Overall Look
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There will be times in which you create documents that don’t fit on a standard piece of paper
in its normal dimensions (8.5’’ x 11’’).
On the Menu Bar, click File ►Page Setup. From this menu,
you can alter the margins, the width, height, orientation, as well
as choose from a variety of templates different types of paper
and document styles that come with the program.
In each version of Microsoft Word, the Page Setup Menu is
slightly different. Everything is still in there - you just may
have to search around a little for the exact spot.

To Change Orientation:
A “Page Setup” window is in the foreground.
Click on the “Paper Size” tab.
Click once in the circle beside the word
Landscape.”
Click “OK” and your page settings will be
saved.
Your document should now be in a landscape
position. If you wish to place it back in a
portrait position, go through the same steps but
instead of clicking in the circle besides
Landscape, click in the circle besides Portrait.

To Change the Margins:
A margin is the border around the outside of the page in which nothing will be allowed. In Microsoft
Word, you can change the margins to fit your needs!
Click on the Margins tab and change each margin to
the size you wish. Then click ok!
Note: Be careful about very small margins - sometimes
a printer will not allow a margin of less than .2 or .3
inches - so check a test page before you print them all!
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Using Different Sizes of Paper
Microsoft Word defaults to using 8.5” by 11” paper - the standard size of paper we use for
notebooks and most printing. If you want to use a bigger or smaller piece of paper, you can
choose that option in the “Page Setup” Menu. Just click on the “Paper” tab.
Commonly used paper sizes:
Letter - 8.5” by 11”
Legal - 8.5” by 14”
Executive - 7.25” by 10.5”
The Paper Size Choice box also gives you options for things like envelopes and post cards.
Make sure your printer can handle these before
attempting to print!
Usually the box in which the envelopes or
postcards are sold in has a number or letter
combination that will tell you what the settings
in Microsoft Word should be to have the right
size page!

If you are interested in doing labels or lots of envelopes, you can also go to
Tools ► Letters and Mailings ► and Envelopes and Labels. This choice will walk you
thought the process of finding the correct size labels and getting the information in the right
place. This is also the home of the “Mail Merge” wizard. This is a complicated task that can
be used to do a lot of letters and envelopes/labels. Information on how to do this can be
found in Microsoft Word Help!
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Bulleted and Numbered Lists
This is an example of a bulleted list:

This is an example of a numbered list:

You have seen examples of bulleted lists and numbered lists in the handouts over the last
few weeks! They are very easy to do and can be done in two ways.
Option 1: Type your list first and then turn it into a bulleted/numbered list
•
•
•

•
•
•

Begin by typing your entire list.
Remember place each item on a new line and press the Enter key between
each line.
Once you have your entire list finished, it should look like this:
Apples
Oranges
Pears
Bananas
Highlight the entire list
On the formatting toolbar, click the Bullets Button
(for a Numbered list - click the Numbered List Button)
You’re done!

Option 2: Set up the bulleted/numbered list before you type anything
•
•
•
•

Make sure your cursor is blinking in the location you want the list to be.
On the formatting toolbar, click the Bullets Button or the Numbered List
Button.
Type the desired text, pressing the Enter key between each line. This will
cause the next bullet to appear automatically.
When you have your entire list and are ready to stop the bullets, just press
the bullet button you hit first and they will stop appearing!
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Bulleted and Numbered Lists, cont’d
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Things to note about bulleted and numbered lists:
•

Word will always maintain the indent between the bullet or number and your text.

•

Word will also maintain the indent that occurs when you type enough to have the
text “wrap” onto the next line.

•

The Bullet and Numbered Bullet buttons work just like toggle switches. Once you
turn it on, it continues to work until you turn it off.

•

If you want to change the bullet style or the amount of indent (that’s the space in
front of the bullets) - you want to go to Format ► Bullets and Numbering. Here
you can change the shape of the bullet, etc.

•

If you want to indent part of the list more than other parts (like a sub list - just like
in the first example on page 4 - the sub list of apple types!) then use the increase
indent button. When you want to go back to the main list, use the decrease indent
button!

Increase
Indent

Decrease
Indent

•

When you do indent and start a sub list - Microsoft Word will automatically
change the bullet shape or number type to show that it is a sub list. If you don’t like
this, you can to to Format ► Bullets and Numbering and change the set-up there.

•

If you decide you want to change a bulleted/numbered list back into a regular list,
just highlight the entire list and click the Bullets Button or Numbered List Button.
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Inserting Images

With Microsoft Word, you can insert pictures in your document using the Insert command
from the Menu Bar. You can insert pictures from the “Clip Art” album that comes with the
program or you can insert pictures “From a File…” that you have previously saved on a disk
or elsewhere on the computer (i.e. the My Documents folder).
Clip Art is a collection of cartoon and computer-generated images that cover a broad array of
commonly needed icons and pictures. These include business, holiday, nature, entertainment,
academic and other themes, along with standard bullets and symbols.
Be aware that occasionally, images are not as they seem. In other words, it may look one way
in the preview, but come out far different in the document due to the way they crop and resize
the images in the preview window.

To insert a Clip Art picture in Microsoft Word:
1. Place the cursor (left-click) where you wish
to insert your picture in your document.
2. In the Menu Bar, click ►Insert ►Picture
►Clip Art

An Insert ClipArt window will appear.
1. In the “Search for” box, enter the term you would like to find
a picture for - then click “Go.”
2. The possible options will appear in the results section - use
your mouse and the scroll bar to navigate through them.
3. Once you have made your choice - click it once with your
mouse and it will appear in your document where your cursor
is blinking.
4. You can move the image around, resize it, and crop it. Sometimes you can even change colors! To learn how to do this see pages 8 & 9!
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Inserting Images, cont’d.
To insert a Saved Picture in Microsoft Word:
1. Place the cursor (left-click) where you wish
to insert your picture in your document.
2. In the Menu Bar, click Insert ►Picture
►From File

An Insert Picture window will appear that allows you to browse to your saved picture

1. Use the “Look in” box or the quick choice buttons on the left side to find the folder in
which your image is saved.
2. Once you have located your image, click on it once with your mouse and it will be selected.
3. Then click “Insert” and the image will appear in your document where your cursor is
blinking.
4. You can move the image around, resize it, and crop it. Sometimes you can even change
colors! To learn how to do this - see pages 8 & 9!
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Moving and Altering Inserted Images
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Once you have inserted an image (whether it be clip art or a saved image), you can move it
around the page, resize it, or alter its look.

Move an Image
To move an image, you can drag and drop it around the page. To do so, put your mouse over
the image, click once and hold with the left mouse button. Then move your mouse (and the
image) to the location you want it to be and release the mouse button. It should then be
moved to that location.
You can also “Copy and Paste” or “Cut and Paste” a picture - just like text!

Resize an Image
Sometimes an image is too big or too small for the document you are working on. You can
always resize it! Just keep in mind that if you make an image too big, you might distort it or
make it hard to see. Keep a close eye on images as you change their size - and remember
there is always the “undo” option!
To resize, grab one of the corners of the image by leftclicking and holding – drag it to size and fine tune the
placement.
Place the cursor over the corner of the image. The cursor
will change from a typing icon to a double-arrow when it
can be used to resize the image.
Drag the corner to the upper-left corner of the screen,
and the image will grow (note the decrease in quality –
images have a very specific size that corresponds with
quality).
You can use the mouse to resize the image in the middle of each side - but be careful as this
will distort the shape of the image. For example, below is the same picture as above - but it
has been resized from the bottom only.
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Moving and Altering Inserted Images, cont’d
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There are many ways to alter an inserted clip art or picture other than resizing. The image
toolbar, shown below, is the easiest way to do many of these things.
Usually when you open the Picture toolbar (or any toolbar),
it opens in “floating” mode. It’s floating by itself on your
Word document. You can click-hold-and-drag on the dark
strip at the top of the toolbar to move it to where you want it.
If the Picture Toolbar is not floating, it is embedded with
the other toolbars above or below your document. You
may have to hunt around your document to find it. Look
for the icon at the left end of the Picture toolbar – the
square with the mountain and sun.

What Do All the Buttons on the Toolbar mean?

1
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1. Insert Picture: Allows you to insert another picture (be careful though - if you have a current picture
“highlighted” or “selected” the new picture will REPLACE the current one).
2. Image Control: Changes the colors of the picture to grayscale or black and white, etc.
3. Contrast: Changes the difference between the light elements and dark elements in your picture.
4. Brightness: Changes the overall brightness of your picture.
5. Crop: Allows you to remove parts of the picture. It only works from the outside in. If you want to
make changes or remove small parts of the picture you will need to use an image program.
6. Rotate: Lets you flip the picture 90º to the left for each click.
7. Line Style: Allows you to put a simple frame around your picture.
8. Compress: To compress the picture, click on the icon that has a box with four arrows, one on each
corner, and select the desired compression levels from the submenu that opens.
9. Text Wrapping: To change the way that the picture wraps around text.
10. Format Object: This opens a menu with many options, including changing the color of the border,
the background, and the picture itself (sometimes). It also is where you can make lots of little changes
to the image.
11. Set Transparent Color: By clicking this button, you make the background of the image transparent so anything underneath it shows through.
12. Reset Picture: This option deletes all the changes you have made to the picture and returns it to its
original state. Similar to “undo.”
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